Napisane przez Opublikowane 05 styczeń 2016 Aktualizacja 02 wrzesień 2022

Sildur's Vibrant 1.19.2 | 1.18.2 | 1.17.1 | 1.16.5 Shaders paczka stworzona pod każdy komputer

bolda500 02 wrzesień 2022

Sildur's Vibrant Shaders 1.19.2 | 1.18.1 | 1.17.1 | 1.16.5 | 1.15.2 to jedna z niewielu paczek shaderów  stworzona w taki sposób aby działała z każdą kartą graficzną i na słabych komputerach. Jej najsłabsza wersja działa nawet na zintegorwanych kartach graficznych Intel'a.
 

Wydajność paczki shaderów Sildurs Vibrant

Wyniki - ilość klatek/s (FPS)

[wersja shaderów Lite]
Dla zasięgu widzenia 12
Minimalne - 18 k/s | Średnie - 25 k/s | Maksymalne - 34 k/s
Dla zasięgu widzenia 8:
Minimalne - 51 k/s | Średnie - 65 k/s | Maksymalne - 80 k/s
 
[wersja shaderów Extreme]
Dla zasięgu widzenia 12
Minimalne - 15 k/s | Średnie - 22 k/s | Maksymalne - 31 k/s
Dla zasięgu widzenia 8:
Minimalne - 29 k/s | Średnie - 44 k/s | Maksymalne - 46 k/s
 

Galeria shadery Sildurs Vibrant 

 

Instalacja paczki shaderów

  1. Zainstaluj najnowszą wersję moda Optifine lub mod Iris Shaders.
  2. Po instalacji wrzuć paczkę cienie do folderu .minecraft/shaders/tutaj-umieść-plik.zip
  3. Przejdz w menu -> ustawienia graficzne -> shaders -> i wybierz paczkę z jakiej chcesz skorzystać.
 

 

Pobierz paczkę shaderów Sildur's Vibrant

Paczka shaderów działa pod wszystkie wymienione wersje: Minecraft 1.19.2, 1.18.2, 1.17.1, 1.16.5, 1.15.2, 1.14.4, 1.14.3, 1.13.2, 1.12.2, 1.11.2, 1.10.2, 1.9, 1.8.9, 1.7.10
 
Lite (dla bardzo wolnych komputerów):
  • Sildur's Vibrant 1.40 Lite - POBIERZ
 
Medium (dla średniej szybkości komputerów)
  • Sildur's Vibrant v1.40 Medium - POBIERZ
 
Działają pod każdą wersję Minecraft od 1.19.2 do 1.8.9
 
High (dla szybkich komputerów)
  • Sildur's Vibrant v1.40 High - POBIERZ
 
Extreme (dla bardzo szybkich komputerów)
  • Sildur's Vibrant v1.40 Extreme - POBIERZ
 
Działają pod każdą wersję Minecraft od 1.19.2 do 1.8.9

 


Oceń artykuł
4.4586466165414 1 1 1 1 1 Ocena 4.46 (133 ocen)
Udostępnij