Napisane przez Opublikowane 18 marzec 2020 Aktualizacja 18 październik 2022

Fabric API 1.19.2 | 1.19 | 1.18.2 | 1.17.1 | 1.16.5 Biblioteka wtyczek dla modów Fabric

bolda500 18 październik 2022

Fabric API 1.19.2 | 1.19 | 1.18.2 | 1.17.1 | 1.16.5 | 1.15.2 jest oddzielnym modem jako biblioteka, wykorzystywanym przez większość modyfikacji pisanych pod Fabric. Zawiera, zestaw bibliotek w celu poprawnego "wpinania" się kodu innych modów do głównego loadera Fabric.
 
Nawet jeśli jakiś mod nie korzysta z tego API, dobrym wyborem jest jego instalacja, ponieważ prędzej czy później trafisz na modyfikację, która będzie wymagała moda Fabric API.
 
[zainstalowana biblioteka Fabric API, widoczna w Mod Menu]
 

Fabric API - Instalacja

  1. Zainstaluj Fabric ModLoader
    (pomiń ten krok, jeśli już wcześniej to zrobiłeś/aś).
  2. Pobierz mod Fabric API i umieść go w folderze .minecraft/mods/
    (kliknij Start i wpisz %appdata%, tam znajdziesz ten folder).
  3. Gotowe, możesz instalować kolejne mody.
    Poniżej listy modów Fabric dla danej wersji Minecraft.
 
Po instalacji modloadera Fabric polecamy na początek zainstalować wymienione poniżej mody:
  • Fabric API - bibliotek wymaga przez większość modów.
  • Mod Menu - mod dodający menu w którym sprawdzisz i ustawisz zainstalowane mody Fabric.
  • Optifabric - mod pozwalający wgrać Optifine dla Fabric, jeśli brak Optifine sprawdź Iris Shaders (poniżej).
  • Iris Shaders - mod dodający obsługę shaderów i przyspieszający grę, zamiennik dla Optifine, działa z modami Fabric.
 

 

Fabric API - Pobieranie

  • Fabric API 1.19.2 v0.63.0 - POBIERZ
 
  • Fabric API 1.19  v0.57.0 - POBIERZ
 
  • Fabric API 1.18.2  v0.59.0 - POBIERZ
 
  • Fabric API 1.18.1 v0.46.4 - POBIERZ
 
 
 
 
 
  • Fabric API dla 1.16.1 (v384) - POBIERZ
 
 

 


Oceń artykuł
1 1 1 1 1 Ocena 5.00 (2 ocen)
Udostępnij